<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>


		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<!--[if lte IE 10]>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
		<![endif]-->

		
		<link rel="alternate" type="application/rss+xml" href="https://tandemthoughts.landlinemag.com/feed/" title="Tandem Thoughts latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://tandemthoughts.landlinemag.com/comments/feed/" title="Tandem Thoughts latest comments" />
		<link rel="pingback" href="https://tandemthoughts.landlinemag.com/xmlrpc.php" />

		

		<title>Truck parking situation – April 2018 &ndash; Tandem Thoughts</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="News regarding local truck parking are too numerous and small in scope to report on individually. However, what each of these news items means to the underlying national problem is too significant to ignore. Staff writer Tyson Fisher compiled a roundup of the latest truck parking-related news across North America."/>
<meta name="news_keywords" content="april 2018, atkinson, ban, botetourt county, brugh's mill country store, fincastle, hobart, illinois, indiana, key west inn, killeen, love's travel stop, pilot flying j, planning commission, texas, truck parking, virginia, headlines, humor, weird news, automotive, lifestyle, politics" />
<meta name="original-source" content="https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-april-2018/" />
<link rel="canonical" href="https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-april-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Truck parking situation – April 2018 &ndash; Tandem Thoughts" />
<meta property="og:description" content="News regarding local truck parking are too numerous and small in scope to report on individually. However, what each of these news items means to the underlying national problem is too significant to ignore. Staff writer Tyson Fisher compiled a roundup of the latest truck parking-related news across North America." />
<meta property="og:url" content="https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-april-2018/" />
<meta property="og:site_name" content="Tandem Thoughts" />
<meta property="article:publisher" content="https://www.facebook.com/LandLineMag/" />
<meta property="article:tag" content="April 2018" />
<meta property="article:tag" content="Atkinson" />
<meta property="article:tag" content="ban" />
<meta property="article:tag" content="Botetourt County" />
<meta property="article:tag" content="Brugh&#039;s Mill Country Store" />
<meta property="article:tag" content="Fincastle" />
<meta property="article:tag" content="Hobart" />
<meta property="article:tag" content="Illinois" />
<meta property="article:tag" content="Indiana" />
<meta property="article:tag" content="Key West Inn" />
<meta property="article:tag" content="Killeen" />
<meta property="article:tag" content="Love&#039;s Travel Stop" />
<meta property="article:tag" content="Pilot Flying J" />
<meta property="article:tag" content="Planning Commission" />
<meta property="article:tag" content="texas" />
<meta property="article:tag" content="Truck Parking" />
<meta property="article:tag" content="Virginia" />
<meta property="article:section" content="Truck Parking" />
<meta property="article:published_time" content="2018-04-30T15:15:30-05:00" />
<meta property="fb:admins" content="1546374147" />
<meta property="og:image" content="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog.jpg" />
<meta property="og:image:secure_url" content="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog.jpg" />
<meta property="og:image:width" content="1095" />
<meta property="og:image:height" content="496" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="News regarding local truck parking are too numerous and small in scope to report on individually. However, what each of these news items means to the underlying national problem is too significant to ignore. Staff writer Tyson Fisher compiled a roundup of the latest truck parking-related news across North America." />
<meta name="twitter:title" content="Truck parking situation – April 2018 &ndash; Tandem Thoughts" />
<meta name="twitter:site" content="@Land_Line_Mag" />
<meta name="twitter:image" content="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog.jpg" />
<meta name="twitter:creator" content="@Land_Line_Mag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tandemthoughts.landlinemag.com\/","name":"The official blog of Land Line Magazine","alternateName":"Land Line Magazine Tandem Thoughts","potentialAction":{"@type":"SearchAction","target":"https:\/\/tandemthoughts.landlinemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/tandemthoughts.landlinemag.com\/truck-parking\/truck-parking-situation-april-2018\/","sameAs":["https:\/\/www.facebook.com\/LandLineMag\/","https:\/\/twitter.com\/Land_Line_Mag"],"@id":"#organization","name":"Land Line Magazine","logo":"https:\/\/tandemthoughts.landlinemag.com\/wp-content\/uploads\/2017\/03\/LLlogo50x50.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tandem Thoughts &raquo; Feed" href="https://tandemthoughts.landlinemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tandem Thoughts &raquo; Comments Feed" href="https://tandemthoughts.landlinemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tandem Thoughts &raquo; Truck parking situation – April 2018 Comments Feed" href="https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-april-2018/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-59115309-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-59115309-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tandemthoughts.landlinemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='infra-main-style-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='infra-main-wp-style-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/style-wp.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='infra-style-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='orange-themes-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%7COswald%3A300%2C400%2C600%2C700%2C800&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/bootstrap.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tandemthoughts.landlinemag.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='infra-main-stylesheet-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='infra-shortcodes-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/shortcodes.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='infra-style-wp-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/style-wp.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/owl.carousel.css?ver=4.9.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/ie-ancient.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='addtoany-css'  href='https://tandemthoughts.landlinemag.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/tandemthoughts.landlinemag.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"infra","THEME_FULL_NAME":"Infra","adminUrl":"https:\/\/tandemthoughts.landlinemag.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/tandemthoughts.landlinemag.com\/wp-content\/themes\/infra-premium-theme\/images\/","cssUrl":"https:\/\/tandemthoughts.landlinemag.com\/wp-content\/themes\/infra-premium-theme\/css\/","themeUrl":"https:\/\/tandemthoughts.landlinemag.com\/wp-content\/themes\/infra-premium-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/instafeed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/theia-sticky-sidebar.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://tandemthoughts.landlinemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tandemthoughts.landlinemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tandemthoughts.landlinemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://tandemthoughts.landlinemag.com/?p=2939' />
<link rel="alternate" type="application/json+oembed" href="https://tandemthoughts.landlinemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftandemthoughts.landlinemag.com%2Ftruck-parking%2Ftruck-parking-situation-april-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tandemthoughts.landlinemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftandemthoughts.landlinemag.com%2Ftruck-parking%2Ftruck-parking-situation-april-2018%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v4.11.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style>
/* Main menu color - yellow #FFC000 */
nav.top-menu ul.menu ul.sub-menu, nav.main-menu ul {
    border-color: #FFC000;
}
.ot-menu-trending-bg {
    background-color: #FFC000;
}

/* Main color - yellow #FFC000 */
.widget_ot_tags .tag_item span, .ot-widget-timeline .item .item-date:before, .wide-article .post-cat2 span, .ot-article-tags a {
    background-color: #FFC000;
}

.section-subtitle i, .widget-container li:before, .widget_categories li:before, .widget_archive li:before {
    color: #FFC000;
}

/* Color for review boxes - yellow #61ADDA */
.grid-post .review, .grid-large .review, .grid-post-category .review, .small-post .review, .article-review-box .review, .review-bar {
	background-color: #61ADDA;    
}



		/* Background Color/Texture/Image */
		body {
							background-image: url(https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/asphalt2.jpg);background-size: 100%; background-attachment: fixed;
			
		}

			</style><style>


/* Titles & Menu Font, default: 'Open Sans' */
.slider h2, .grid-large h2, .grid-post h2, .small-post h2, .ot-slider-b h2, .widget-post h2,
.ot-featured-articles h2, .ot-related-articles h3, .ot-widget-timeline h2, .ot-widget-lcomments h4,
.widget-container li {
	font-family: 'Open Sans', sans-serif;
}

/* Titles inside article */
.ot-article h1, .ot-article h2, .ot-article h3, .ot-article h4, .ot-article h5, .ot-article h6 {
	font-family: 'Open Sans', sans-serif;
}

/* Module Section Titles, default: 'Open Sans' */
.section-title {
	font-family: 'Oswald', sans-serif !important;
}

/* Paragraph Font, default 'Open Sans' */
p {
	font-family: 'Open Sans', sans-serif;
}

/* menu fonts */
nav.top-menu ul.menu li a, nav.top-menu ul.menu li ul.sub-menu li a {
	font-family: 'Open Sans', sans-serif;
}

nav.main-menu ul.menu li a, nav.main-menu ul.menu li ul.sub-menu li a {
	font-family: 'Open Sans', sans-serif;
}

</style><script>


			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You did not enter your first name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You did not enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You did not enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You did not enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You did not enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}

</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://tandemthoughts.landlinemag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/cropped-LL-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/cropped-LL-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/cropped-LL-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/cropped-LL-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.active.boxed {
    background: transparent;
}

[class^="ot-section-"], nav.main-menu {
    background: rgba(255,255,255,.9);
}

nav.main-menu {
    margin-bottom: 0;
    padding: 30px 0;
}

nav.main-menu :not(li) > ul {
    text-align: right;
}

nav ul > li {
	text-align: left;
    float: left;
}
li.menu-rt {
    float: none;
    display: inline-block;
}

ul.ot-mega-menu.ot-mega-trending > li {
width:100%;
}
.content a {color:#337ab7;}
.grid-post-b.large-b .post-image {
    height: auto;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-2939 single-format-standard ot-menu-will-follow ot-light wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
			
			<!-- BEGIN .boxed -->
<div class="boxed active">
	<div class="top-bar">
		<div class="container">
				
					</div>
		<!-- end container -->
	</div>
	<!-- header (logo section) -->
			<header class="header">
			<div class="container">
									<div class="logo">
						<a href="https://tandemthoughts.landlinemag.com/">
							<img id="logo" src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/tandem-thoughts2.png" alt="Tandem Thoughts">
						</a>
					</div>
													<div class="ad-728x90">
						<a href="http://www.landlinemag.com" target="_blank"><img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/Ll_blog_tag_only.png" /></a><a href="http://www.ooida.com" target="_blank"><img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/ooida_logo.png" /></a>					</div>
		        				
			</div>
		</header>
		<!-- end header (logo section) -->	

				<nav class="main-menu" data-menufixed="static">
				<div class="container">
					<label for="show-menu" class="show-menu"><i class="fa fa-bars"></i></label>
					<input type="checkbox" id="show-menu">
					<ul class="menu ot-menu-dark ot-dark" id="main-mobile-menu" rel="Main Menu"><li id="menu-item-10" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://tandemthoughts.landlinemag.com/">Home</a></li>
<li id="menu-item-12" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://tandemthoughts.landlinemag.com/posts/">Posts</a></li>
<li id="menu-item-139" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.landlinemag.com">Land Line Magazine</a></li>
<li id="menu-item-375" class="normal-drop   no-description menu-rt menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.ooida.com">OOIDA</a></li>
						<li class="search-menu ot-menu-trending-bg">
							<a href="javascript:void(0);">Trending <i class="fa fa-bolt"></i></a><span class="mega_menu_toggle"></span>
							<ul class="ot-mega-menu ot-mega-trending">
								<li>
									<div class="row">
										<div class="col-md-4">
											<div class="ot-menu-widget">
																																					<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/commentary/driver-shortage-ata-costello-death-star/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/04/180425_OneNotLikeTheOther-90x60_c.jpg" alt="One of these is not like the other" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/04/180425_OneNotLikeTheOther-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/commentary/driver-shortage-ata-costello-death-star/">One of these is not like the other</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> April 25, 2018</span> 
	                                                            	                                                            
	                                                            	                                                                <span>
	                                                                    <i class="fa fa-comments"></i> 3	                                                                </span> 
	                                                            															</div>
														</div>
													</article>

																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/commentary/bogus-bonus/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/04/180412_BogusBonuses-90x60_c.jpg" alt="Bogus bonuses?" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/04/180412_BogusBonuses-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/commentary/bogus-bonus/">Bogus bonuses?</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> April 12, 2018</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/highway-safety/roadside-inspections-move-over/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/04/Move-over-90x60_c.jpg" alt="Unsafe practices for safety’s sake?" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/04/Move-over-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/highway-safety/roadside-inspections-move-over/">Unsafe practices for safety’s sake?</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> April 11, 2018</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																										<!-- end article item -->
													</div>
													<!-- end ot-widget -->
												</div>
												<div class="col-md-4">
													<div class="ot-menu-widget">
																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-march-2018/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog-90x60_c.jpg" alt="Truck Parking Situation – March 2018" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-march-2018/">Truck Parking Situation – March 2018</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> March 30, 2018</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/commentary/easter-bunny-eld-enforcement-april-1/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/03/180401-EasterBunnyELD-90x60_c.jpg" alt="The Easter Bunny isn’t real but the ELD enforcement date is" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/03/180401-EasterBunnyELD-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/commentary/easter-bunny-eld-enforcement-april-1/">The Easter Bunny isn’t real but the ELD enforcement date is</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> March 29, 2018</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/autonomous-vehicles/death-blow-ubers-driverless-project/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/03/180328_BendelUber-90x60_c.jpg" alt="A death blow to Uber&#8217;s driverless project?" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/03/180328_BendelUber-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/autonomous-vehicles/death-blow-ubers-driverless-project/">A death blow to Uber&#8217;s driverless project?</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> March 28, 2018</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																										<!-- end article item -->
													</div>
													<!-- end ot-widget -->
												</div>
												<div class="col-md-4">
													<div class="ot-menu-widget">
																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/commentary/autopilot-autonomous-differences/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/03/180326_Autopilot-90x60_c.jpg" alt="The Difference Between &#8216;Autopilot&#8217; and &#8216;Autonomous&#8217;" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/03/180326_Autopilot-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/commentary/autopilot-autonomous-differences/">The Difference Between &#8216;Autopilot&#8217; and &#8216;Autonomous&#8217;</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> March 27, 2018</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/mats-2018/remembering-jim-johnston/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/03/IMG_2986-90x60_c.jpg" alt="Remembering Jim Johnston" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/03/IMG_2986-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/mats-2018/remembering-jim-johnston/">Remembering Jim Johnston</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> March 24, 2018</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/mats-2018/truckers-gather-to-celebrate-life-of-ooidas-jim-johnston/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/03/IMG_3057-90x60_c.jpg" alt="Truckers gather to celebrate life of OOIDA&#8217;s Jim Johnston" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/03/IMG_3057-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/mats-2018/truckers-gather-to-celebrate-life-of-ooidas-jim-johnston/">Truckers gather to celebrate life of OOIDA&#8217;s Jim Johnston</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> March 23, 2018</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																								
											</div>
											<!-- end ot-widget -->
										</div>
									</div>
								</li>
							</ul>
						</li>
		
				<li class="search-menu">
			       	<a href="javascript:void(0);"><i class="fa fa-search"></i></a><span class="sub_menu_toggle"></span>
			       	<ul class="sub-menu">
	                    <form id="search" class="navbar-form search" role="search" action="https://tandemthoughts.landlinemag.com">
	                   	 	<div class="input-group">
	                    		<input type="search" class="form-control" placeholder="Type to search" name="s" id="s">
	                    		<span class="input-group-btn"><button type="submit" class="btn btn-default btn-submit"><i class="fa fa-angle-right"></i></button></span>
	                    	</div>
	                    </form>
			       	</ul>
			      </li>
					</ul>				</div>
			</nav>		
	



	
		
			<section class="ot-section-a" style="transform: none;">
				<div class="container">
					<div class="row">
												<!-- BEGIN .content-block -->
						<div class="col-md-8 has-sidebar sidebar-go-right">
							<div class="theiaStickySidebar">
		
							<div class="content ot-article">

												<div class="article-header-image">
				<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog-1200x800_c.jpg" alt="Truck parking situation – April 2018" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog-2400x1600_c.jpg" />			</div>

												


		<h2>Truck parking situation – April 2018</h2>
 
 					<div class="post-meta">
													<span>April 30, 2018</span> 
												
													<span>
								<a href="https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-april-2018/#comments">
									0 Comments								</a>
							</span> 
																	</div>
								<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-april-2018/" data-a2a-title="Truck parking situation – April 2018"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftandemthoughts.landlinemag.com%2Ftruck-parking%2Ftruck-parking-situation-april-2018%2F&amp;linkname=Truck%20parking%20situation%20%E2%80%93%20April%202018" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftandemthoughts.landlinemag.com%2Ftruck-parking%2Ftruck-parking-situation-april-2018%2F&amp;linkname=Truck%20parking%20situation%20%E2%80%93%20April%202018" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Ftandemthoughts.landlinemag.com%2Ftruck-parking%2Ftruck-parking-situation-april-2018%2F&amp;linkname=Truck%20parking%20situation%20%E2%80%93%20April%202018" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftandemthoughts.landlinemag.com%2Ftruck-parking%2Ftruck-parking-situation-april-2018%2F&amp;linkname=Truck%20parking%20situation%20%E2%80%93%20April%202018" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><p>Every week, there are several news articles across the nation related to truck parking. They range from a state department of transportation closing a rest area to local city councils preventing the opening of a truck stop.</p>
<p>News regarding local truck parking are too numerous and small in scope to report on individually. However, what each of these news items means to the underlying national problem is too significant to ignore. Below is a roundup of the latest truck parking-related news items from across the United States.</p>
<h2><strong>Illinois Town approves permits for new Love’s location</strong></h2>
<p>The Moline Dispatch/Rock Island Argus is reporting the city of Atkinson in Henry County, Ill., is paving the way for a <a href="http://qconline.com/news/local/atkinson-prepares-for-new-truckstop-banquet-hall/article_96b970d8-d85a-5bba-8caa-6ae574c0b839.html?utm_medium=social&amp;utm_source=email&amp;utm_campaign=user-share">new Love’s Travel Stop off of Interstate 80</a>. With a special meeting held in April, Love’s asked the mayor to approve of permits as soon as possible. Although building may not commence until next year, Love&#8217;s is getting the ball rolling sooner than later.</p>
<p>The new site will include a restaurant, 10 fuel islands and a tire stop. The existing plaza has been closed for about six years. All indications point to no NIMBY resistance, so a tip of the cap to Atkinson, Ill.</p>
<h2><strong>City in Texas bans truck parking</strong></h2>
<p>Meanwhile in Killeen, Texas, the city council has recently approved of an ordinance amendment that <a href="http://kdhnews.com/news/local/killeen-council-approves-new-truck-parking-rules/article_49e4ad16-3dd2-11e8-8013-fbc15d302359.html">prevents trucks from parking within 500 feet from residential areas</a>. All 1 ton or heavier trucks are part of the new amendment.</p>
<p>According to the Killeen Daily Herald, a truck parking ban has always been in place on streets adjacent to residentially zoned areas. However, a loophole allowed trucks to park in some areas near neighborhoods. The latest amendment closed that loophole. The council voted in favor of the amendment 5-1.</p>
<h2><strong>Indiana city does not want land used for truck parking</strong></h2>
<p>Over in Hobart, Ind., city planners do not want a landowner to sell a portion of his property for truck parking. Just 40 miles away from Chicago lies the Key West Inn, which sounds much better than it is, <a href="https://www.tripadvisor.com/Hotel_Review-g37195-d734393-Reviews-Key_West_Inn_Hobart-Hobart_Indiana.html">according to TripAdvisor reviews</a>.</p>
<p>At any rate, the hotel sits on a 2-acre lot. This lot will be split into two. The owner of the lot wants to sell the vacant portion for financial reasons, <a href="http://www.chicagotribune.com/suburbs/post-tribune/news/ct-ptb-hobart-key-west-inn-st-0412-story.html">according to the Chicago Tribune</a>. The city gave him permission to do this under one condition: no semitrailer parking. Apparently, trucks are parking there now, and the city is not too happy about it.</p>
<p>City planners advised the landowner that without the hotel as part of the vacant land, that second portion for sale would be considered a truck stop with semitrailers parked there. Currently, truck stops are banned in the area per city code.</p>
<p style="text-align: center;"><iframe src="https://www.google.com/maps/d/embed?mid=1lXpP3NmJYx6wu9n_mlbE5q1sdbttCtjK" width="640" height="480"></iframe></p>
<h2><strong>Planning commission in Virginia town approves truck parking at convenience store</strong></h2>
<p>While Killen, Texas, and Hobart, Ind., are denying truckers much needed parking space, the fine folks in Fincastle, Va., are much more accepting of those need. Recently, the Botetourt County planning commission recommended approval to allow truck parking at a convenience store.</p>
<p>As the current law stands, Brugh’s Mill Country Store is not permitted to allow truck parking on its gravel lot, according to <a href="http://www.roanoke.com/news/local/botetourt_county/botetourt-planning-commission-votes-to-allow-limited-truck-parking-at/article_eb69d452-814e-5aff-adfd-0de17bdd4750.html?utm_medium=social&amp;utm_source=email&amp;utm_campaign=user-share">The Roanoke Times</a>. Despite current law, the owner has allowed up to one hour of parking. Truckers receive a fair warning of the ordinance and subsequently run off the property if they overstay their welcome.</p>
<p>As The Roanoke Times points out:</p>
<blockquote><p>The Virginia Department of Transportation closed the truck stop in Troutville at Exit 150 in 2014, leaving no substantial stops for about 75 miles between Ironto and Raphine. Exits in between, like Exit 156 to Brughs Mill Road, are starting to feel the pressure.</p></blockquote>
<p>By unanimous decision, the commission voted to recommend approval for the convenience store’s request. Essentially, the store can continue to do what it has already been doing, which is permit limited parking. Not quite more parking, but narrowly escapes eliminating spaces with a ban.</p>
<h2><strong>Lack of parking causing problems in various forms</strong></h2>
<p>Two stories in April regarding truck parking have less to do with additional or fewer spaces, but have more to do with what happens when there are not enough spaces.</p>
<p>In Charlotte, N.C., <a href="“Knock%20on%20the%20doors%20and%20say%20you%20gotta%20keep%20moving.%20Well,%20then%20they're%20gonna%20be%20in%20federal%20violation,”%20said%20Ray%20Pierce%20with%20the%20North%20Carolina%20Highway%20Patrol.%20“Unfortunately,%20it's%20a%20nationwide%20problem.%20There's%20nowhere%20for%20them%20to%20rest.”">WSOC-TV published a double whammy story</a>: parking and ELDs. Essentially, more trucks in the area are parking along exit ramps. Why? You guessed it: the ELD mandate. Among the truckers interviewed, they all came to the same conclusion: more parking spaces.</p>
<p>Here’s a great quote from the story by a highway patrol officer:</p>
<blockquote><p>“Knock on the doors, and say you gotta keep moving. Well, then they&#8217;re gonna be in federal violation,” said Ray Pierce with the North Carolina Highway Patrol. “Unfortunately, it&#8217;s a nationwide problem. There&#8217;s nowhere for them to rest.”</p></blockquote>
<p>In Rio Rico, Ariz., the lack of truck parking has turned deadly. Literally.</p>
<p>Dereck Johnson, 37, of Orangeburg, S.C., is facing attempted murder charges after he stabbed a fellow trucker multiple times at a truck stop in Rio Rico. <a href="https://www.nogalesinternational.com/news/trucker-in-serious-condition-after-stabbing-at-pilot/article_98fad676-47ed-11e8-a039-e3c4ce6313ac.html?utm_medium=social&amp;utm_source=email&amp;utm_campaign=user-share">According to Nogales International</a>, a dispute about a truck parking spot led to the stabbing.</p>
<p>We have reached the point where drivers are nearly killing each other, literally, over a parking spot. Not good.</p>
<h2><strong>New Pilot Flying J locations</strong></h2>
<p>The second quarter is off to a slower start than the first for the big truck stop chains. Although Love’s did not open any new stores in April, Pilot Flying J opened three new locations near the Permian Basin in West Texas:</p>
<ul>
<li>3752 US Highway 285 N, Orla, Texas (50 spaces)</li>
<li>127 W State Highway 302, Kermit, Texas (25 spots)</li>
<li>2400 S Bickley Ave., Pecos, Texas (9 spots)</li>
</ul>
							</div>
			<div class="widget-1 first widget-container after_post_content"><h3>Related Posts</h3>


	
		<style type='text/css'>
			#rpbt-related-gallery-1 {
				margin: auto;
			}
			#rpbt-related-gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#rpbt-related-gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#rpbt-related-gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-2939 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-march-2018/' title='Truck Parking Situation – March 2018'><img width="150" height="150" src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="rpbt-related-gallery-1-2734" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-2734'>
				Truck Parking Situation – March 2018
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-february-2018/' title='Truck parking situation – February 2018'><img width="150" height="150" src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="rpbt-related-gallery-1-2290" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-2290'>
				Truck parking situation – February 2018
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://tandemthoughts.landlinemag.com/truck-parking/cost-losing-truck-stop/' title='The cost of losing a truck stop'><img width="150" height="150" src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/01/asset_upload_file298_42343-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="rpbt-related-gallery-1-2112" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-2112'>
				The cost of losing a truck stop
				</dd></dl><br style="clear: both" />
		</div>


</div>				<div class="ot-article-tags">
		<span>
			<i class="fa fa-tags"></i>
		</span>
		<a href="https://tandemthoughts.landlinemag.com/tag/april-2018/">April 2018</a> <a href="https://tandemthoughts.landlinemag.com/tag/atkinson/">Atkinson</a> <a href="https://tandemthoughts.landlinemag.com/tag/ban/">ban</a> <a href="https://tandemthoughts.landlinemag.com/tag/botetourt-county/">Botetourt County</a> <a href="https://tandemthoughts.landlinemag.com/tag/brughs-mill-country-store/">Brugh's Mill Country Store</a> <a href="https://tandemthoughts.landlinemag.com/tag/fincastle/">Fincastle</a> <a href="https://tandemthoughts.landlinemag.com/tag/hobart/">Hobart</a> <a href="https://tandemthoughts.landlinemag.com/tag/illinois/">Illinois</a> <a href="https://tandemthoughts.landlinemag.com/tag/indiana/">Indiana</a> <a href="https://tandemthoughts.landlinemag.com/tag/key-west-inn/">Key West Inn</a> <a href="https://tandemthoughts.landlinemag.com/tag/killeen/">Killeen</a> <a href="https://tandemthoughts.landlinemag.com/tag/loves-travel-stop/">Love's Travel Stop</a> <a href="https://tandemthoughts.landlinemag.com/tag/pilot-flying-j/">Pilot Flying J</a> <a href="https://tandemthoughts.landlinemag.com/tag/planning-commission/">Planning Commission</a> <a href="https://tandemthoughts.landlinemag.com/tag/texas/">texas</a> <a href="https://tandemthoughts.landlinemag.com/tag/truck-parking/">Truck Parking</a> <a href="https://tandemthoughts.landlinemag.com/tag/virginia/">Virginia</a>	</div>

			
			        
    <div class="ot-next-prev-cont">
                    <div class="ot-prev">
                <a href="https://tandemthoughts.landlinemag.com/infrastructure/pennsylvania-turnpike-commission-ooida-lawsuit-penndot/">
                    <span>
                        <i class="fa fa-chevron-left"></i>Previous article                    </span>
                    <strong>OOIDA’s lawsuit against the Pennsylvania Turnpike Commission has been festering for 10 years</strong>
                </a>
            </div>
                        
    </div>
			

	<div class="ot-author">
		
		<div class="author-text-body">
			<h3>
				<a href="https://tandemthoughts.landlinemag.com/author/tysonf/">Tyson Fisher</a> 
							</h3>
			<p>Tyson Fisher, staff writer and research associate, joined Land Line Magazine in March 2014. An award-winning journalist and tireless researcher, his news reports, features and blogs bring depth to our editorial content, backed with solid detail. Tyson received his journalism degree from the University of Missouri-Kansas City.</p>
			<div class="author-social">
																											</div>
		</div>
	</div>
			
<!-- related articles -->
	<div class="ot-module ot-related-articles">
		<h4 class="section-title">
			<span>Similar posts from</span>
			related categories		</h4>
		<div class="row">
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/IMG_1044-1200x800_c.jpg" alt="With this ring" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/IMG_1044-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/truck-parking/with-this-ring/">With this ring</a>
					</h3>
				</div>

                                
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog-1200x800_c.jpg" alt="Truck parking situation – February 2018" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-february-2018/">Truck parking situation – February 2018</a>
					</h3>
				</div>

                                
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog-1200x800_c.jpg" alt="Truck Parking Situation – March 2018" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/02/180222-Parking_blog-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-march-2018/">Truck Parking Situation – March 2018</a>
					</h3>
				</div>

                                
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/01/asset_upload_file298_42343-1200x800_c.jpg" alt="The cost of losing a truck stop" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2018/01/asset_upload_file298_42343-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/truck-parking/cost-losing-truck-stop/">The cost of losing a truck stop</a>
					</h3>
				</div>

                					<!-- END .row -->
					</div>

					<!-- BEGIN .row -->
					<div class="row">
                                
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/07/Parking_meter-1200x800_c.jpg" alt="Truckers not only drivers experiencing ‘parking pain’" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/07/Parking_meter-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/truck-parking/truckers-and-motorists-parking-pain/">Truckers not only drivers experiencing ‘parking pain’</a>
					</h3>
				</div>

                                
					</div>
	</div>
	

			


										
	<!-- end: related articles -->
	<div class="ot-module">
									<div class="no_comments">
					<i class="fa fa-comments-o"></i>
					<div>
						<h4>No Comments Yet!</h4>
						<p>You can be first to leave a comment</p>
					</div>
				</div>
					

					<h5 class="section-subtitle">Post Reply<i class="fa fa-caret-down"></i></h5>
			<div class="comment-form-body">
				<div class="row">
												<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/truck-parking/truck-parking-situation-april-2018/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://tandemthoughts.landlinemag.com/wp-comments-post.php" method="post" id="" class="comment-form">
				<div class="col-md-12"><label for="comment">Comment</label><textarea name="comment" id="comment" placeholder="Comment text"></textarea></div><div class="col-md-6"><label for="author">Nickname</label><input type="text" placeholder="Nickname" name="author" id="author"></div>
<div class="col-md-6"><label for="email">E-mail</label><input type="text" placeholder="E-mail" name="email" id="email"></div>
<div class="col-md-12"><label for="url">Website</label><input type="text" placeholder="Website" name="url" id="url"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit submit-button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2939' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3d91e6fed1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
										</div>
			</div>
			</div>							
	
						</div>
					</div>
					<!-- BEGIN #sidebar -->
	<div class="col-md-4">
		<div class="theiaStickySidebar">
			<aside id="sidebar" class="sidebar">
				<div class="widget-1 first widget-container adrotate_widgets"><div class="a-single a-7"><a class="gofollow" data-track="NywwLDEsNjA=" href="https://www.ooida.com/Secure/Subscriptions/"><img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/11/Subscription-2.jpg" /></a></div></div>		<div class="widget-2 widget-container widget_recent_entries">		<h4 class="section-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://tandemthoughts.landlinemag.com/truck-parking/truck-parking-situation-april-2018/">Truck parking situation – April 2018</a>
									</li>
											<li>
					<a href="https://tandemthoughts.landlinemag.com/infrastructure/pennsylvania-turnpike-commission-ooida-lawsuit-penndot/">OOIDA’s lawsuit against the Pennsylvania Turnpike Commission has been festering for 10 years</a>
									</li>
											<li>
					<a href="https://tandemthoughts.landlinemag.com/commentary/driver-shortage-ata-costello-death-star/">One of these is not like the other</a>
									</li>
											<li>
					<a href="https://tandemthoughts.landlinemag.com/in-the-courts/missouri-court-of-appeals-determines-warrant-less-ecm-download-a-no-no/">Missouri Court of Appeals declares warrantless ECM download a no-no</a>
									</li>
											<li>
					<a href="https://tandemthoughts.landlinemag.com/trucking-regulation/government-research-study-inefficiencies-government-research/">Government research should study inefficiencies of government research</a>
									</li>
					</ul>
		</div><div class="widget-3 widget-container widget_archive"><h4 class="section-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://tandemthoughts.landlinemag.com/2018/04/'> April 2018 </option>
	<option value='https://tandemthoughts.landlinemag.com/2018/03/'> March 2018 </option>
	<option value='https://tandemthoughts.landlinemag.com/2018/02/'> February 2018 </option>
	<option value='https://tandemthoughts.landlinemag.com/2018/01/'> January 2018 </option>
	<option value='https://tandemthoughts.landlinemag.com/2017/12/'> December 2017 </option>
	<option value='https://tandemthoughts.landlinemag.com/2017/11/'> November 2017 </option>
	<option value='https://tandemthoughts.landlinemag.com/2017/10/'> October 2017 </option>
	<option value='https://tandemthoughts.landlinemag.com/2017/09/'> September 2017 </option>
	<option value='https://tandemthoughts.landlinemag.com/2017/08/'> August 2017 </option>
	<option value='https://tandemthoughts.landlinemag.com/2017/07/'> July 2017 </option>
	<option value='https://tandemthoughts.landlinemag.com/2017/06/'> June 2017 </option>
	<option value='https://tandemthoughts.landlinemag.com/2017/05/'> May 2017 </option>
	<option value='https://tandemthoughts.landlinemag.com/2017/04/'> April 2017 </option>
	<option value='https://tandemthoughts.landlinemag.com/2017/03/'> March 2017 </option>
	<option value='https://tandemthoughts.landlinemag.com/2017/02/'> February 2017 </option>
	<option value='https://tandemthoughts.landlinemag.com/2017/01/'> January 2017 </option>
	<option value='https://tandemthoughts.landlinemag.com/2016/12/'> December 2016 </option>
	<option value='https://tandemthoughts.landlinemag.com/2016/11/'> November 2016 </option>
	<option value='https://tandemthoughts.landlinemag.com/2016/10/'> October 2016 </option>
	<option value='https://tandemthoughts.landlinemag.com/2016/09/'> September 2016 </option>
	<option value='https://tandemthoughts.landlinemag.com/2016/05/'> May 2016 </option>
	<option value='https://tandemthoughts.landlinemag.com/2016/04/'> April 2016 </option>

		</select>
		</div><div class="widget-4 last widget-container widget_text"><h4 class="section-title">About Us</h4>			<div class="textwidget"><p>Tandem Thoughts is where the <em>Land Line </em>media team shares opinions, commentary, humor, videos and candid discussion. We drop honesty bombs, we poke fun, we offer provocative analysis of news and events of interest to truckers. No topic is off-limits.</p>
</div>
		</div>			</aside>
		</div>
	</div>
			</div>
		</div>
	</section>
	


							<!-- end Instagram Widget Section -->
			<footer class="footer">
				
				<div class="container">
					<div class="row">
						<div class="col-md-4 col-sm-4">
													</div>
						<div class="col-md-4 col-sm-4">
													</div>
						<div class="col-md-4 col-sm-4">
							
						</div>
					</div>
				</div>
				<div class="footer-bottom">
					© 2018 Copyright <strong><a href=\"http://www.landlinemag.com\" target=\"_blank\">Land Line Magazine</a></strong>. All Rights reserved.				</div>
			</footer>
		</div>




		<div class="lightbox" style="display:none">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/images/loading.gif" title="Loading, Please Wait!" alt="Loading, Please Wait!" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>





			<script type="text/javascript">
			jQuery('.theiaStickySidebar', 'body').parent().theiaStickySidebar({
				// Settings
				additionalMarginTop: 30
			});
	    </script>

	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/tandemthoughts.landlinemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/bootstrap.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/themescripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/ot-lightbox.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/owl.carousel.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/swiper.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/jquery.event.swipe.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/infra.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>