<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>


		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<!--[if lte IE 10]>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
		<![endif]-->

		
		<link rel="alternate" type="application/rss+xml" href="https://tandemthoughts.landlinemag.com/feed/" title="Tandem Thoughts latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://tandemthoughts.landlinemag.com/comments/feed/" title="Tandem Thoughts latest comments" />
		<link rel="pingback" href="https://tandemthoughts.landlinemag.com/xmlrpc.php" />

		

		<title>Suit and tie the wrong fit for trucker and musician &#039;Long Haul&#039; Paul</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For one year, Paul Marhoefer worked as a stock broker. However, he soon evolved into Long Haul Paul, who is better suited for trucking driving and music."/>
<meta name="news_keywords" content="elloree, jason rivenburg, laughing hyena records, long haul paul, ooida member, paul marhoefer, trucking music, trucking news, headlines, humor, weird news, automotive, lifestyle, politics" />
<meta name="original-source" content="https://tandemthoughts.landlinemag.com/entertainment/long-haul-paul/" />
<link rel="canonical" href="https://tandemthoughts.landlinemag.com/entertainment/long-haul-paul/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Suit and tie the wrong fit for trucker and musician &#039;Long Haul&#039; Paul" />
<meta property="og:description" content="For one year, Paul Marhoefer worked as a stock broker. However, he soon evolved into Long Haul Paul, who is better suited for trucking driving and music." />
<meta property="og:url" content="https://tandemthoughts.landlinemag.com/entertainment/long-haul-paul/" />
<meta property="og:site_name" content="Tandem Thoughts" />
<meta property="article:publisher" content="https://www.facebook.com/LandLineMag/" />
<meta property="article:tag" content="Elloree" />
<meta property="article:tag" content="Jason Rivenburg" />
<meta property="article:tag" content="Laughing Hyena Records" />
<meta property="article:tag" content="Long Haul Paul" />
<meta property="article:tag" content="OOIDA member" />
<meta property="article:tag" content="Paul Marhoefer" />
<meta property="article:tag" content="trucking music" />
<meta property="article:tag" content="trucking news" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-11-17T14:29:37-06:00" />
<meta property="article:modified_time" content="2017-11-17T14:34:25-06:00" />
<meta property="og:updated_time" content="2017-11-17T14:34:25-06:00" />
<meta property="fb:admins" content="1546374147" />
<meta property="og:image" content="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/11/©LM_Paul_2021.jpg" />
<meta property="og:image:secure_url" content="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/11/©LM_Paul_2021.jpg" />
<meta property="og:image:width" content="5760" />
<meta property="og:image:height" content="3840" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For one year, Paul Marhoefer worked as a stock broker. However, he soon evolved into Long Haul Paul, who is better suited for trucking driving and music." />
<meta name="twitter:title" content="Suit and tie the wrong fit for trucker and musician &#039;Long Haul&#039; Paul" />
<meta name="twitter:site" content="@Land_Line_Mag" />
<meta name="twitter:image" content="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/11/©LM_Paul_2021.jpg" />
<meta name="twitter:creator" content="@Land_Line_Mag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tandemthoughts.landlinemag.com\/","name":"The official blog of Land Line Magazine","alternateName":"Land Line Magazine Tandem Thoughts","potentialAction":{"@type":"SearchAction","target":"https:\/\/tandemthoughts.landlinemag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/tandemthoughts.landlinemag.com\/entertainment\/long-haul-paul\/","sameAs":["https:\/\/www.facebook.com\/LandLineMag\/","https:\/\/twitter.com\/Land_Line_Mag"],"@id":"#organization","name":"Land Line Magazine","logo":"https:\/\/tandemthoughts.landlinemag.com\/wp-content\/uploads\/2017\/03\/LLlogo50x50.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tandem Thoughts &raquo; Feed" href="https://tandemthoughts.landlinemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tandem Thoughts &raquo; Comments Feed" href="https://tandemthoughts.landlinemag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tandem Thoughts &raquo; Suit and tie wrong fit for trucker and musician &#8216;Long Haul&#8217; Paul Comments Feed" href="https://tandemthoughts.landlinemag.com/entertainment/long-haul-paul/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-59115309-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-59115309-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tandemthoughts.landlinemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='orange-themes-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%7COswald%3A300%2C400%2C600%2C700%2C800&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/bootstrap.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tandemthoughts.landlinemag.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='infra-main-stylesheet-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='infra-shortcodes-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/shortcodes.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='infra-style-wp-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/style-wp.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/owl.carousel.css?ver=4.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/css/ie-ancient.css?ver=4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='infra-style-css'  href='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/style.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/tandemthoughts.landlinemag.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"infra","THEME_FULL_NAME":"Infra","adminUrl":"https:\/\/tandemthoughts.landlinemag.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/tandemthoughts.landlinemag.com\/wp-content\/themes\/infra-premium-theme\/images\/","cssUrl":"https:\/\/tandemthoughts.landlinemag.com\/wp-content\/themes\/infra-premium-theme\/css\/","themeUrl":"https:\/\/tandemthoughts.landlinemag.com\/wp-content\/themes\/infra-premium-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/instafeed.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/theia-sticky-sidebar.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='https://tandemthoughts.landlinemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tandemthoughts.landlinemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tandemthoughts.landlinemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://tandemthoughts.landlinemag.com/?p=1929' />
<link rel="alternate" type="application/json+oembed" href="https://tandemthoughts.landlinemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftandemthoughts.landlinemag.com%2Fentertainment%2Flong-haul-paul%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tandemthoughts.landlinemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftandemthoughts.landlinemag.com%2Fentertainment%2Flong-haul-paul%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style>
/* Main menu color - yellow #FFC000 */
nav.top-menu ul.menu ul.sub-menu, nav.main-menu ul {
    border-color: #FFC000;
}
.ot-menu-trending-bg {
    background-color: #FFC000;
}

/* Main color - yellow #FFC000 */
.widget_ot_tags .tag_item span, .ot-widget-timeline .item .item-date:before, .wide-article .post-cat2 span, .ot-article-tags a {
    background-color: #FFC000;
}

.section-subtitle i, .widget-container li:before, .widget_categories li:before, .widget_archive li:before {
    color: #FFC000;
}

/* Color for review boxes - yellow #61ADDA */
.grid-post .review, .grid-large .review, .grid-post-category .review, .small-post .review, .article-review-box .review, .review-bar {
	background-color: #61ADDA;    
}



		/* Background Color/Texture/Image */
		body {
							background-image: url(https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/asphalt2.jpg);background-size: 100%; background-attachment: fixed;
			
		}

			</style><style>


/* Titles & Menu Font, default: 'Open Sans' */
.slider h2, .grid-large h2, .grid-post h2, .small-post h2, .ot-slider-b h2, .widget-post h2,
.ot-featured-articles h2, .ot-related-articles h3, .ot-widget-timeline h2, .ot-widget-lcomments h4,
.widget-container li {
	font-family: 'Open Sans', sans-serif;
}

/* Titles inside article */
.ot-article h1, .ot-article h2, .ot-article h3, .ot-article h4, .ot-article h5, .ot-article h6 {
	font-family: 'Open Sans', sans-serif;
}

/* Module Section Titles, default: 'Open Sans' */
.section-title {
	font-family: 'Oswald', sans-serif !important;
}

/* Paragraph Font, default 'Open Sans' */
p {
	font-family: 'Open Sans', sans-serif;
}

/* menu fonts */
nav.top-menu ul.menu li a, nav.top-menu ul.menu li ul.sub-menu li a {
	font-family: 'Open Sans', sans-serif;
}

nav.main-menu ul.menu li a, nav.main-menu ul.menu li ul.sub-menu li a {
	font-family: 'Open Sans', sans-serif;
}

</style><script>


			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You did not enter your first name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You did not enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You did not enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You did not enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You did not enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}

</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://tandemthoughts.landlinemag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/asphalt2.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/cropped-LL-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/cropped-LL-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/cropped-LL-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/cropped-LL-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.active.boxed {
    background: transparent;
}

[class^="ot-section-"], nav.main-menu {
    background: rgba(255,255,255,.9);
}

nav.main-menu {
    margin-bottom: 0;
    padding: 30px 0;
}

nav.main-menu :not(li) > ul {
    text-align: right;
}

nav ul > li {
	text-align: left;
    float: left;
}
li.menu-rt {
    float: none;
    display: inline-block;
}

ul.ot-mega-menu.ot-mega-trending > li {
width:100%;
}
.content a {color:#337ab7;}
.grid-post-b.large-b .post-image {
    height: auto;
}
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-1929 single-format-standard custom-background ot-menu-will-follow ot-light wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
			
			<!-- BEGIN .boxed -->
<div class="boxed active">
	<div class="top-bar">
		<div class="container">
				
					</div>
		<!-- end container -->
	</div>
	<!-- header (logo section) -->
			<header class="header">
			<div class="container">
									<div class="logo">
						<a href="https://tandemthoughts.landlinemag.com/">
							<img id="logo" src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/tandem-thoughts2.png" alt="Tandem Thoughts">
						</a>
					</div>
													<div class="ad-728x90">
						<a href="http://www.landlinemag.com" target="_blank"><img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/Ll_blog_tag_only.png" /></a><a href="http://www.ooida.com" target="_blank"><img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/ooida_logo.png" /></a>					</div>
		        				
			</div>
		</header>
		<!-- end header (logo section) -->	

				<nav class="main-menu" data-menufixed="static">
				<div class="container">
					<label for="show-menu" class="show-menu"><i class="fa fa-bars"></i></label>
					<input type="checkbox" id="show-menu">
					<ul class="menu ot-menu-dark ot-dark" id="main-mobile-menu" rel="Main Menu"><li id="menu-item-10" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://tandemthoughts.landlinemag.com/">Home</a></li>
<li id="menu-item-12" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page current_page_parent"><a href="https://tandemthoughts.landlinemag.com/posts/">Posts</a></li>
<li id="menu-item-139" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.landlinemag.com">Land Line Magazine</a></li>
<li id="menu-item-375" class="normal-drop   no-description menu-rt menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.ooida.com">OOIDA</a></li>
						<li class="search-menu ot-menu-trending-bg">
							<a href="javascript:void(0);">Trending <i class="fa fa-bolt"></i></a><span class="mega_menu_toggle"></span>
							<ul class="ot-mega-menu ot-mega-trending">
								<li>
									<div class="row">
										<div class="col-md-4">
											<div class="ot-menu-widget">
																																					<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/tech-talk/blockchain-logistics-trucking/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/11/171116_Blockchain-90x60_c.jpg" alt="&lt;span class=&quot;hot&quot;&gt;Hot &lt;i class=&quot;fa fa-bolt&quot;&gt;&lt;/i&gt;&lt;/span&gt; What the heck is a blockchain?" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/11/171116_Blockchain-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/tech-talk/blockchain-logistics-trucking/"><span class="hot">Hot <i class="fa fa-bolt"></i></span> What the heck is a blockchain?</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> November 16, 2017</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/commentary/retentionitis-driver-iq/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/11/Bendel-blog-option-90x60_c.jpg" alt="Retentionitis" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/11/Bendel-blog-option-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/commentary/retentionitis-driver-iq/">Retentionitis</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> November 9, 2017</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/commentary/ata-missed-target-driver-shortage/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/11/171106_ATADriverShortage-90x60_c.jpg" alt="&lt;span class=&quot;hot&quot;&gt;Hot &lt;i class=&quot;fa fa-bolt&quot;&gt;&lt;/i&gt;&lt;/span&gt; Oops, ATA missed that target again" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/11/171106_ATADriverShortage-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/commentary/ata-missed-target-driver-shortage/"><span class="hot">Hot <i class="fa fa-bolt"></i></span> Oops, ATA missed that target again</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> November 6, 2017</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																										<!-- end article item -->
													</div>
													<!-- end ot-widget -->
												</div>
												<div class="col-md-4">
													<div class="ot-menu-widget">
																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/advocacy/ata-safety-dance-misses-beat/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/10/microphone-90x60_c.jpg" alt="&lt;span class=&quot;hot&quot;&gt;Hot &lt;i class=&quot;fa fa-bolt&quot;&gt;&lt;/i&gt;&lt;/span&gt; ATA&#8217;s &#8216;safety&#8217; dance misses a beat" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/10/microphone-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/advocacy/ata-safety-dance-misses-beat/"><span class="hot">Hot <i class="fa fa-bolt"></i></span> ATA&#8217;s &#8216;safety&#8217; dance misses a beat</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> October 25, 2017</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/entertainment/donal-logue/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/10/Logue-with-Bud-and-Cathy-1-90x60_c.jpg" alt="&lt;span class=&quot;hot&quot;&gt;Hot &lt;i class=&quot;fa fa-bolt&quot;&gt;&lt;/i&gt;&lt;/span&gt; &#8216;Gotham&#8217; actor with CDL possesses &#8216;mad respect&#8217; for truckers" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/10/Logue-with-Bud-and-Cathy-1-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/entertainment/donal-logue/"><span class="hot">Hot <i class="fa fa-bolt"></i></span> &#8216;Gotham&#8217; actor with CDL possesses &#8216;mad respect&#8217; for truckers</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> October 23, 2017</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/uncategorized/is-piggyback-back/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/10/Piggyback-90x60_c.jpg" alt="Is &#8216;piggyback&#8217; back?" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/10/Piggyback-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/uncategorized/is-piggyback-back/">Is &#8216;piggyback&#8217; back?</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> October 16, 2017</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																										<!-- end article item -->
													</div>
													<!-- end ot-widget -->
												</div>
												<div class="col-md-4">
													<div class="ot-menu-widget">
																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/in-the-news/eldorme-tweet-storm-trump-rolls-on/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/10/Tweetstorm-90x60_c.jpg" alt="&lt;span class=&quot;hot&quot;&gt;Hot &lt;i class=&quot;fa fa-bolt&quot;&gt;&lt;/i&gt;&lt;/span&gt; #ELDorME tweet storm at Trump rolls on" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/10/Tweetstorm-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/in-the-news/eldorme-tweet-storm-trump-rolls-on/"><span class="hot">Hot <i class="fa fa-bolt"></i></span> #ELDorME tweet storm at Trump rolls on</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> October 13, 2017</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/commentary/mexican-trucks-nafta-crossborder-freight/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/10/b-10-11-17-Cabotage-Bendel-90x60_c.jpg" alt="&lt;span class=&quot;hot&quot;&gt;Hot &lt;i class=&quot;fa fa-bolt&quot;&gt;&lt;/i&gt;&lt;/span&gt; Hey! That’s not your freight!" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/10/b-10-11-17-Cabotage-Bendel-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/commentary/mexican-trucks-nafta-crossborder-freight/"><span class="hot">Hot <i class="fa fa-bolt"></i></span> Hey! That’s not your freight!</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> October 11, 2017</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																																																	<!-- article post -->
													<article class="widget-post">
														<div class="post-image">
									                    									                        <a href="https://tandemthoughts.landlinemag.com/commentary/demand-drivers-gone-bonkers/">
									                            <img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/10/bendel-blog-art-90x60_c.jpg" alt="&lt;span class=&quot;hot&quot;&gt;Hot &lt;i class=&quot;fa fa-bolt&quot;&gt;&lt;/i&gt;&lt;/span&gt; Has driver demand gone bonkers?" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/10/bendel-blog-art-180x120_c.jpg" />									                        </a>
									                    														</div>
														<div class="post-body">
															<h2><a href="https://tandemthoughts.landlinemag.com/commentary/demand-drivers-gone-bonkers/"><span class="hot">Hot <i class="fa fa-bolt"></i></span> Has driver demand gone bonkers?</a></h2>
															<div class="post-meta">
	                                                            	                                                                <span><i class="fa fa-clock-o"></i> October 4, 2017</span> 
	                                                            	                                                            
	                                                            															</div>
														</div>
													</article>

																								
																								
											</div>
											<!-- end ot-widget -->
										</div>
									</div>
								</li>
							</ul>
						</li>
		
				<li class="search-menu">
			       	<a href="javascript:void(0);"><i class="fa fa-search"></i></a><span class="sub_menu_toggle"></span>
			       	<ul class="sub-menu">
	                    <form id="search" class="navbar-form search" role="search" action="https://tandemthoughts.landlinemag.com">
	                   	 	<div class="input-group">
	                    		<input type="search" class="form-control" placeholder="Type to search" name="s" id="s">
	                    		<span class="input-group-btn"><button type="submit" class="btn btn-default btn-submit"><i class="fa fa-angle-right"></i></button></span>
	                    	</div>
	                    </form>
			       	</ul>
			      </li>
					</ul>				</div>
			</nav>		
	



	
		
			<section class="ot-section-a" style="transform: none;">
				<div class="container">
					<div class="row">
												<!-- BEGIN .content-block -->
						<div class="col-md-8 has-sidebar sidebar-go-right">
							<div class="theiaStickySidebar">
		
							<div class="content ot-article">

																			


		<h2>Suit and tie wrong fit for trucker and musician &#8216;Long Haul&#8217; Paul</h2>
 
 					<div class="post-meta">
													<span>November 17, 2017</span> 
												
																	</div>
								<div id="attachment_1947" style="max-width: 346px" class="wp-caption alignright"><img class=" wp-image-1947" src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/11/Paul-Marhoefer-225x300.jpg" alt="" width="336" height="446" /><p class="wp-caption-text">OOIDA Member Paul Marhoefer recently completed the album, &#8220;From Bessemer to Birmingham.&#8221; (Photo by Lorri Markum)</p></div>
<p>Paul Marhoefer never felt like an office job was for him.</p>
<p>Encouraged by family and friends, however, he gave it a shot. He started working as a stock broker. He even wore a suit and tie every day.</p>
<p>But it didn’t take long for the open road to start calling his name again.</p>
<p>“I was a stock broker for one year. It was the most miserable year of my life,” said Marhoefer, an OOIDA member from Losantville, Ind., who is best known in trucking circles as “Long Haul” Paul.</p>
<p>“I was walking around in a suit. And I just didn’t enjoy it. I thought to myself, ‘I can’t do this anymore.’ I had to get back into the truck. I just wasn’t cut out to be a stock broker. You have to love it, and it just wasn’t for me.”</p>
<p>Instead, Marhoefer, 58, has made trucking his profession for most of his adult life. For the past seven years, he’s hauled milk and reefer freight for Moeller Trucking, based out of Maria Stein, Ohio.</p>
<p>“It might be corny, but I do believe the road is a calling,” Marhoefer said. “Trucking at its best can be a calling.”</p>
<h4>Another calling for Marhoefer has been music and songwriting.</h4>
<p>He started taking guitar lessons when he was 16 years old, and he started reading the works of author and historian Studs Terkel, who wrote such acclaimed books as “Hard Times: An Oral History of the Great Depression.”</p>
<p>Marhoefer loved writing so much that he even enrolled as an English major at Ball State University for a time. Eventually, Marhoefer was able to turn his love for the written word into songs.</p>
<p>“Early on, I wrote songs just to play them alone in my room,” Marhoefer said. “I didn’t have the guts to play them in front of my family.”</p>
<p>According to Marhoefer’s Pledge Music page, it was his fleet manager who encouraged him to start sharing his music with others.</p>
<p>“Paul was overheard singing in the terminal parking lot by his fleet manager, Kevin Glass, an avid folk and Americana fan,” the website said. “Glass inquired about the song he had been singing, which was an original. He asked Marhoefer to sing him another and then another. Further inquiry revealed that the veteran trucker had been writing songs as a hobby for over 30 years.</p>
<p>“When Paul returned from his route a few days later, his boss presented him with a black Epiphone DR 200, then informed him he would be performing a few songs for the entire terminal in five minutes.</p>
<h4>“Bolstered by the positive reaction of his co-workers, he soon began singing at local venues.”</h4>
<p>Marhoefer really broke through in 2015 when he was named a finalist in Overdrive’s Trucker Talent Search competition.</p>
<p>In 2016, he recorded his song “Old Black Epiphone,” which was inspired by the gift from his boss, at Muscle Shoals Music Studio in Tuscumbia, Ala.</p>
<p>Marhoefer’s sound is often compared to Bob Dylan. It’s a comparison that Marhoefer said he finds a bit embarrassing. However, the trucker admits that, like Dylan, his songs are focused on the lyrics first.</p>
<p>“I’m not a great instrumentalist,” he said. “I’m more of a three-chord cowboy.</p>
<p>“Most of my stuff starts with the spoken word and then is projected out in a musical format.”</p>
<p>Earlier this year with the help of OOIDA Member James “Tex” Crowley of Texomatic Pictures, Marhoefer created a video for his song, “Elloree,” which tells the story of truck driver Jason Rivenburg being killed for $7 after he was turned away from a distribution center in Elloree, S.C., and couldn’t find a safe place to park.</p>
<p>Well, there ain’t no rest for the working man<br />
Where’s a poor boy supposed to sleep<br />
He was 900 miles out of Fultonham<br />
When you turned him out of Elloree</p>
<h4>“Elloree” is one of 12 tracks on Marhoeffer’s latest album, “From Bessemer to Birmingham.”</h4>
<p>Marhoeffer said the album, which will be distributed by Laughing Hyena Records, should be in truck stops across the nation sometime in late 2017.</p>
<p>He’s excited about the album but said he also plans on maintaining his career as a truck driver.</p>
<p>“My bread and butter is trucking,” he said. “I don’t have any illusions that my career is going to be in music. Music is like racing stock cars. Winning means you get to buy more parts.”</p>
<p>Find out more about “Long Haul” Paul’s music and his latest album by following him on <a href="https://www.facebook.com/Paul.Marhoefer.Music/?hc_ref=ARRwhOTQ4f6yB9hYky-A47rwLrKX4rIhHUX1b0QtIIB1nVrlrTABidIhElX5XFu8w6Y&amp;fref=nf" target="_blank" rel="noopener">Facebook</a> or by visiting his <a href="http://www.paulmarhoefermusic.com/home.html" target="_blank" rel="noopener">website</a>.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/jUx4rvN0iuY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
							</div>
						
			        
    <div class="ot-next-prev-cont">
                    <div class="ot-prev">
                <a href="https://tandemthoughts.landlinemag.com/tech-talk/blockchain-logistics-trucking/">
                    <span>
                        <i class="fa fa-chevron-left"></i>Previous article                    </span>
                    <strong>What the heck is a blockchain?</strong>
                </a>
            </div>
                        
    </div>
			

	<div class="ot-author">
		
		<div class="author-text-body">
			<h3>
				<a href="https://tandemthoughts.landlinemag.com/author/marks/">Mark Schremmer</a> 
							</h3>
			<p>&lt;p&gt;Mark Schremmer, staff writer, joined Land Line in 2015. An award-winning journalist and former assistant news editor at The Topeka Capital-Journal, he brings fresh ideas, solid reporting skills, and more than 15 years of journalism experience to our staff. Mark is a graduate of Pittsburg State University, Pittsburg, Kan.&lt;/p&gt;
</p>
			<div class="author-social">
																											</div>
		</div>
	</div>
			
<!-- related articles -->
	<div class="ot-module ot-related-articles">
		<h4 class="section-title">
			<span>Similar posts from</span>
			related categories		</h4>
		<div class="row">
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/06/Tony-Justice1-1200x800_c.jpg" alt="Tony Justice&#8217;s Stars, Stripes album hits stores" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/06/Tony-Justice1-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/entertainment/stars-stripes/">Tony Justice&#8217;s Stars, Stripes album hits stores</a>
					</h3>
				</div>

                                
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/07/Big-Red-2-1200x800_c.jpg" alt="Iconic Mack &#8216;Big Red&#8217; anchors new Evel Knievel museum" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/07/Big-Red-2-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/entertainment/evel-knievel-museum-topeka/">Iconic Mack &#8216;Big Red&#8217; anchors new Evel Knievel museum</a>
					</h3>
				</div>

                                
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/05/IMG_6138-1200x800_c.jpg" alt="ATHS show a piece of heaven for truck lovers" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/05/IMG_6138-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/entertainment/american-truck-historical-society/">ATHS show a piece of heaven for truck lovers</a>
					</h3>
				</div>

                                
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/Tony-Justice-concert-1200x800_c.jpg" alt="Tony Justice, Thompson Square to perform at MATS" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/Tony-Justice-concert-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/entertainment/tony-justice-perform-mats/">Tony Justice, Thompson Square to perform at MATS</a>
					</h3>
				</div>

                					<!-- END .row -->
					</div>

					<!-- BEGIN .row -->
					<div class="row">
                                
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/07/JourneysEarlEvans8-1200x800_c.jpg" alt="Trucker transforms home into makeshift museum" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/07/JourneysEarlEvans8-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/entertainment/trucker-transforms-home-into-makeshift-museum/">Trucker transforms home into makeshift museum</a>
					</h3>
				</div>

                                
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/road-driver-training-1200x800_c.jpg" alt="Reminder &#8211; In New Zealand, even dogs get on-road driver training" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/road-driver-training-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/driver-training/reminder-new-zealand-even-dogs-get-road-driver-training/">Reminder &#8211; In New Zealand, even dogs get on-road driver training</a>
					</h3>
				</div>

                                
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/DSC_0232-1200x800_c.jpg" alt="Penske brings back ‘Blue Hilton’" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/03/DSC_0232-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/entertainment/penske-brings-back-blue-hilton/">Penske brings back ‘Blue Hilton’</a>
					</h3>
				</div>

                                
			
				<div class="col-md-3 col-sm-6 col-xs-6">
					<div class="ot-related-image">
						<img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/07/Breeze-Cavendish-Lg-1200x800_c.jpg" alt="The tale of the Mad Manure Bomber" data-ot-retina="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/07/Breeze-Cavendish-Lg-2400x1600_c.jpg" />					</div>
					<h3>
						<a href="https://tandemthoughts.landlinemag.com/entertainment/cal-cavendish/">The tale of the Mad Manure Bomber</a>
					</h3>
				</div>

                                
					</div>
	</div>
	

			


										
	<!-- end: related articles -->
	<div class="ot-module">
									<div class="no_comments">
					<i class="fa fa-comments-o"></i>
					<div>
						<h4>No Comments Yet!</h4>
						<p>You can be first to leave a comment</p>
					</div>
				</div>
					

					<h5 class="section-subtitle">Post Reply<i class="fa fa-caret-down"></i></h5>
			<div class="comment-form-body">
				<div class="row">
												<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/long-haul-paul/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://tandemthoughts.landlinemag.com/wp-comments-post.php" method="post" id="" class="comment-form">
				<div class="col-md-12"><label for="comment">Comment</label><textarea name="comment" id="comment" placeholder="Comment text"></textarea></div><div class="col-md-6"><label for="author">Nickname</label><input type="text" placeholder="Nickname" name="author" id="author"></div>
<div class="col-md-6"><label for="email">E-mail</label><input type="text" placeholder="E-mail" name="email" id="email"></div>
<div class="col-md-12"><label for="url">Website</label><input type="text" placeholder="Website" name="url" id="url"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit submit-button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1929' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
										</div>
			</div>
			</div>							
	
						</div>
					</div>
					<!-- BEGIN #sidebar -->
	<div class="col-md-4">
		<div class="theiaStickySidebar">
			<aside id="sidebar" class="sidebar">
				<div class="widget-1 first widget-container adrotate_widgets"><div class="a-single a-6"><a class="gofollow" data-track="NiwwLDEsNjA=" href="https://www.ooida.com/Secure/Subscriptions/"><img src="https://tandemthoughts.landlinemag.com/wp-content/uploads/2017/11/Subscription.jpg" /></a></div></div>		
	<div class="widget-2 widget-container widget_ot_timeline">	<h4 class="section-title"><span></span>Timeline</h4>	<div class="ot-widget-timeline">
								<!-- timeline widget item -->
				<div class="item">
					<div class="item-date">
						<span class="item-date-day">17</span>
						<div>
							<span class="item-date-month">Nov</span>
							<span class="item-date-time">14:29</span>
						</div>
					</div>
					<div class="item-article">
						<h2><a href="https://tandemthoughts.landlinemag.com/entertainment/long-haul-paul/">Suit and tie wrong fit for trucker and musician &#8216;Long Haul&#8217; Paul</a></h2>
					</div>
				</div>
								<!-- timeline widget item -->
				<div class="item">
					<div class="item-date">
						<span class="item-date-day">16</span>
						<div>
							<span class="item-date-month">Nov</span>
							<span class="item-date-time">15:06</span>
						</div>
					</div>
					<div class="item-article">
						<h2><a href="https://tandemthoughts.landlinemag.com/tech-talk/blockchain-logistics-trucking/"><span class="hot">Hot <i class="fa fa-bolt"></i></span> What the heck is a blockchain?</a></h2>
					</div>
				</div>
								<!-- timeline widget item -->
				<div class="item">
					<div class="item-date">
						<span class="item-date-day">10</span>
						<div>
							<span class="item-date-month">Nov</span>
							<span class="item-date-time">14:50</span>
						</div>
					</div>
					<div class="item-article">
						<h2><a href="https://tandemthoughts.landlinemag.com/ooida/military-veterans/">OOIDA salutes its military veterans</a></h2>
					</div>
				</div>
								<!-- timeline widget item -->
				<div class="item">
					<div class="item-date">
						<span class="item-date-day">10</span>
						<div>
							<span class="item-date-month">Nov</span>
							<span class="item-date-time">14:44</span>
						</div>
					</div>
					<div class="item-article">
						<h2><a href="https://tandemthoughts.landlinemag.com/autonomous-vehicles/navya-self-driving-bus-crash-vegas/">Navya Vegas shuttle bus crash raises concerns about self-driving technology</a></h2>
					</div>
				</div>
								<!-- timeline widget item -->
				<div class="item">
					<div class="item-date">
						<span class="item-date-day">09</span>
						<div>
							<span class="item-date-month">Nov</span>
							<span class="item-date-time">14:57</span>
						</div>
					</div>
					<div class="item-article">
						<h2><a href="https://tandemthoughts.landlinemag.com/commentary/retentionitis-driver-iq/">Retentionitis</a></h2>
					</div>
				</div>
								<!-- timeline widget item -->
				<div class="item">
					<div class="item-date">
						<span class="item-date-day">06</span>
						<div>
							<span class="item-date-month">Nov</span>
							<span class="item-date-time">13:53</span>
						</div>
					</div>
					<div class="item-article">
						<h2><a href="https://tandemthoughts.landlinemag.com/commentary/ata-missed-target-driver-shortage/"><span class="hot">Hot <i class="fa fa-bolt"></i></span> Oops, ATA missed that target again</a></h2>
					</div>
				</div>
								<!-- timeline widget item -->
				<div class="item">
					<div class="item-date">
						<span class="item-date-day">03</span>
						<div>
							<span class="item-date-month">Nov</span>
							<span class="item-date-time">15:47</span>
						</div>
					</div>
					<div class="item-article">
						<h2><a href="https://tandemthoughts.landlinemag.com/highway-safety/ntsb/">NTSB sleep apnea claims based on assumptions</a></h2>
					</div>
				</div>
								<!-- timeline widget item -->
				<div class="item">
					<div class="item-date">
						<span class="item-date-day">01</span>
						<div>
							<span class="item-date-month">Nov</span>
							<span class="item-date-time">14:32</span>
						</div>
					</div>
					<div class="item-article">
						<h2><a href="https://tandemthoughts.landlinemag.com/autonomous-vehicles/is-george-jetson-working-for-nhtsa/">Is George Jetson working for NHTSA?</a></h2>
					</div>
				</div>
								<!-- timeline widget item -->
				<div class="item">
					<div class="item-date">
						<span class="item-date-day">31</span>
						<div>
							<span class="item-date-month">Oct</span>
							<span class="item-date-time">15:17</span>
						</div>
					</div>
					<div class="item-article">
						<h2><a href="https://tandemthoughts.landlinemag.com/commentary/chinas-truckers-protest-tolls-fuel-costs/">Facts of life for China&#8217;s truckers</a></h2>
					</div>
				</div>
								<!-- timeline widget item -->
				<div class="item">
					<div class="item-date">
						<span class="item-date-day">27</span>
						<div>
							<span class="item-date-month">Oct</span>
							<span class="item-date-time">15:12</span>
						</div>
					</div>
					<div class="item-article">
						<h2><a href="https://tandemthoughts.landlinemag.com/entertainment/watch-running-wide-open-bandit-big-rig/">WATCH: Running wide-open in a Bandit big rig</a></h2>
					</div>
				</div>
			</div>
	</div>
      		<div class="widget-3 widget-container widget_recent_entries">		<h4 class="section-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://tandemthoughts.landlinemag.com/entertainment/long-haul-paul/">Suit and tie wrong fit for trucker and musician &#8216;Long Haul&#8217; Paul</a>
									</li>
											<li>
					<a href="https://tandemthoughts.landlinemag.com/tech-talk/blockchain-logistics-trucking/"><span class="hot">Hot <i class="fa fa-bolt"></i></span> What the heck is a blockchain?</a>
									</li>
											<li>
					<a href="https://tandemthoughts.landlinemag.com/ooida/military-veterans/">OOIDA salutes its military veterans</a>
									</li>
											<li>
					<a href="https://tandemthoughts.landlinemag.com/autonomous-vehicles/navya-self-driving-bus-crash-vegas/">Navya Vegas shuttle bus crash raises concerns about self-driving technology</a>
									</li>
											<li>
					<a href="https://tandemthoughts.landlinemag.com/commentary/retentionitis-driver-iq/">Retentionitis</a>
									</li>
					</ul>
		</div><div class="widget-4 last widget-container widget_archive"><h4 class="section-title">Archives</h4>		<ul>
			<li><a href='https://tandemthoughts.landlinemag.com/2017/11/'>November 2017</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2017/10/'>October 2017</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2017/09/'>September 2017</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2017/08/'>August 2017</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2017/07/'>July 2017</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2017/06/'>June 2017</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2017/05/'>May 2017</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2017/04/'>April 2017</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2017/03/'>March 2017</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2017/02/'>February 2017</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2017/01/'>January 2017</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2016/12/'>December 2016</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2016/11/'>November 2016</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2016/10/'>October 2016</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2016/09/'>September 2016</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2016/05/'>May 2016</a></li>
	<li><a href='https://tandemthoughts.landlinemag.com/2016/04/'>April 2016</a></li>
		</ul>
		</div>			</aside>
		</div>
	</div>
			</div>
		</div>
	</section>
	


							<!-- end Instagram Widget Section -->
			<footer class="footer">
				
				<div class="container">
					<div class="row">
						<div class="col-md-4 col-sm-4">
													</div>
						<div class="col-md-4 col-sm-4">
													</div>
						<div class="col-md-4 col-sm-4">
							
						</div>
					</div>
				</div>
				<div class="footer-bottom">
					© 2017 Copyright <strong><a href=\"http://www.landlinemag.com\" target=\"_blank\">Land Line Magazine</a></strong>. All Rights reserved.				</div>
			</footer>
		</div>




		<div class="lightbox" style="display:none">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/images/loading.gif" title="Loading, Please Wait!" alt="Loading, Please Wait!" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>





			<script type="text/javascript">
			jQuery('.theiaStickySidebar', 'body').parent().theiaStickySidebar({
				// Settings
				additionalMarginTop: 30
			});
	    </script>

	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/tandemthoughts.landlinemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/bootstrap.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/themescripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/ot-lightbox.js?ver=4.9'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/owl.carousel.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/swiper.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/jquery.event.swipe.js?ver=4.9'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-content/themes/infra-premium-theme/js/infra.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://tandemthoughts.landlinemag.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
	<!-- END body -->
	</body>
<!-- END html -->
</html>